Wallet not loading



  • I used the online wallet and sent some test coins, I can not longer see the wallet when I enter my master phrase the wallet does not appear (load) -- I down loaded the wallet and tried on my computer with the same results.



  • For a long time I was looking for a solution with which I could easily jump from fiat to the crypto and backwards. As a result, a local Dad named Google provided me with this solution. And it is called Elegro Wallet.


  • administrators

    you'd better upload your screenshots to help us understand.don't worry about it,if you remember your master secret.perhaps the severs has some wrong.



  • @steelliberty Is the problem solved now? Can solve the problem is the best result



  • @vagrant I am sorry It is my fault. When I copied the secret phrase -- I copied the word secret with the string. This resulted in 13 words, hence the "RangeError" - I am sorry to have brought this to your attention. Thank for fast response. I look forward to being part of your growth as a Dapp Developer.

    Thank you,

    Jack



  • @vagrant Yes I copied and pasted the exact phrase. After I press login nothing happens -- I see no attempt to contact the site in the status bar of browser. I will attempt with another browser. I am getting a javascript error in both the online gateway and from the local version of the wallet. (tried 3 browsers, firefox, opera, chrome) Please see the attached information

    Thank you - Jack 0_1508855884689_Screen Shot 2017-10-24 at 10.34.39 AM.png



  • Is your master password entered correctly? Space is also a part of the password, do not forget.


Log in to reply
 

Looks like your connection to Asch was lost, please wait while we try to reconnect.